Full service web hosting, great prices and support. Starts at $1.99/month!
Results 1 to 3 of 3

Thread: MoPics,NoPics

  1. #1
    humanode
    Guest


    Default MoPics,NoPics

    Folks,
    Has anyone came up with an acceptible work around for MoPics, that lil'devil is driving me right up the wall. I had it working for quite some time and all at once it went belly up. I've done file compares until my eyes have crossed.

    I've done the homework and poured over the forums and install-config docs too.

    I was considering UltraPics but it looks like it's bloated with a number of add-ins that while nice aren't really neccessary to what i'm trying to accomplish. A K.I.S.S solution is really what is required here.

    Maybe a hard coded solution utilizing the provided javascript, after all I just need an enlarged image to show product detail.

    I've been staring at the code for so long everything seems a blur, and wrapping what's left of my brain around the problem promises to be painful.

    Or maybe an after the fact re-install designed for oscMAX and the BTS.

    Anyway, somehow, someway, I've dinked up the code, but even a file compare won't unveil what I did, and using the original code doesn't work well since MoPics V3 wasn't released to work with BTS right out of the box.

    Anyway, if anyone has a solution or a reasonable work-around I would love to hear it and if I'm being too hard on UltraPics, let me know, afterall it's all about solutions..

    Thanks everyone.

  2. #2
    osCMax Developer


    MoPics,NoPics

    michael_s's Avatar
    Join Date
    Jul 2002
    Location
    Phoenix, AZ
    Posts
    23,014
    Contribute If you enjoy reading the
    content here, click the below
    image to support our site.
    Click Here To Contribute To Our Site

    Total Contributions For

    michael_s     $ 10.00
    Rep Power
    594


    Default RE: MoPics,NoPics

    I would do a clean oscmax install and merge in your changes one by one until it breaks again. That is what I would do... Or just backtrack the changes to the product_info.tpl.php.

    You could also switch to an unmodded template to see if it works. If it does, you know your custom template is the problem. If it doesnt work, you have been doing more than template changes, and have modified core code somewhere...
    Michael Sasek

    osCmax 2.5.4 is now available via auto-installation using Softaculous!

    Stay Up To Date with everything osCMax:
    osCmax on Twitter - Up to the minute info as it happens. Know it first.

    osCmax Documentation

  3. #3
    humanode
    Guest


    Default Clean Install in a sub domain

    Thanks Michael,

    I think what I'll do is leave my master up even though the mopics is giving me fits, and do a clean install in a sub domain and move files back and forth between the two.

    I haven't read any posts regarding configuration using a sub but I don't think there should be any serious problems.

    Also I did switch the template to "fallback" and to "help" with no noticable change to mopics.

    I am running the store on a shared server and shared ssl, so I have played around with the request_type in a few modules to get other modules to function, that is probably where the problem is hiding.

    I know that is probably making you cringe right about now , but most everything seems to be performing well. I haven't dug much deeper other than playing with the paypal sandbox and setting up some dummy accounts, but as I mentioned, most things seem to be functioning. I'll probably uncover more silliness (on my part) as I go deeper.

    As always I appreciate your insight and do appreciate the product, I guess I just can't keep my fingers off things better left alone, and I instinctively know that is what is kicking me in the pants.

    I guess you can't save people from themselves

    Have a great one!

Similar Threads

  1. MoPics Images Per Row
    By im2smrt4u in forum osCMax v2 Features Discussion
    Replies: 5
    Last Post: 09-15-2006, 09:58 AM
  2. Dynamic Mopics - Now you see me - Now you don't
    By cameroti in forum osCMax v2 Features Discussion
    Replies: 10
    Last Post: 12-15-2005, 12:59 PM
  3. Mopics not functioning
    By brough3 in forum osCMax v2 Features Discussion
    Replies: 15
    Last Post: 09-30-2005, 08:26 AM
  4. Mopics again!
    By Fabulous in forum osCMax v2 Features Discussion
    Replies: 4
    Last Post: 08-25-2005, 01:11 PM
  5. What am I doing wrong wih MoPics?
    By Anonymous in forum osCmax v1.7 Discussion
    Replies: 0
    Last Post: 10-30-2003, 08:19 AM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •