This includes a couple of important bug fixes for Canadian shippers/customers. In previous versions, Canadian zip codes weren't handled correctly causing the module to error and these issues have been resolved.

If you're upgrading from a previous version, simply update the /includes/modules/shipping/fxfreight.php.

More...