Release Notes For Version 1.1

* Now compatible with osCommerce 2.3.3
* Upgrade possible to bxGallery with jQuery 1.8.0 (osCommerce 2.3.3)
* Fixed some display issues in PHP 5.4
* Improved upgrade script
* Addressed several reported minor issues

Thanks to all supporters for suggestions for improvements!

This is a full package.

More...