Whats New?
- Updated blacklists

To update just replace the osc_sec.php file in your includes directory

Install instructions: see the readme.htm

More...