Whats New?
- Updated expired cookie ini_get code
- Updated the way the visitor IP address is detected
- Updated the injection checks
- getShield now searches the Request_Uri rather than Query_String
- postShield now decodes all post inputs before testing against the blacklist

To update just replace the osc_sec.php file in your includes directory

Install instructions: see the readme.htm

More...