Whats New?
- Repaired an issue with the way the email notification reported the hack attempts.

NOTE: With this upgrade you will NOT need to update osc.php. Just replace the osc_sec.php in this package with the one on your site and you are up to date.

More...