Full service web hosting, great prices and support. Starts at $1.99/month!
Results 1 to 1 of 1

Thread: Who uses Linkpoint API 1.3.4?

  1. #1
    MrE03
    Guest


    Default Who uses Linkpoint API 1.3.4?

    I'm having 3 issues.

    1. It's causing double preauth, for $1.00, I want to remove this and have it only authorize for 1 sale.

    2. It's sending emails CC_DEBUG in the email every purchase a customer makes even with debug set to false.

    3. on checkout_confirmation.php it will show this error:

    Warning: Missing argument 4 for cc_validation::validate(), called in /home/xx/public_html/includes/modules/payment/linkpoint_api.php on line 276 and defined in /home/xx/public_html/includes/classes/cc_validation.php on line 31

    Warning: Missing argument 5 for cc_validation::validate(), called in /home/xx/public_html/includes/modules/payment/linkpoint_api.php on line 276 and defined in /home/xxx/public_html/includes/classes/cc_validation.php on line 31
    I was wondering if anyone who uses linkpoint API found a workaround this.
    Last edited by MrE03; 12-06-2010 at 02:51 PM.

Similar Threads

  1. LinkPoint API
    By michael_s in forum New osCommerce Contributions
    Replies: 0
    Last Post: 07-28-2010, 12:00 PM
  2. LinkPoint API
    By michael_s in forum New osCommerce Contributions
    Replies: 0
    Last Post: 10-21-2008, 10:00 AM
  3. LinkPoint API
    By michael_s in forum New osCommerce Contributions
    Replies: 0
    Last Post: 11-30-2007, 12:00 PM
  4. LinkPoint API
    By michael_s in forum New osCommerce Contributions
    Replies: 0
    Last Post: 01-26-2007, 09:56 PM
  5. linkpoint mod
    By cara in forum osCmax v2 Installation issues
    Replies: 1
    Last Post: 05-24-2006, 07:54 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •