Full service web hosting, great prices and support. Starts at $1.99/month!
Results 1 to 2 of 2

Thread: image trouble populating products

  1. #1
    Active Member
    image trouble populating products


    Join Date
    Jan 2009
    Posts
    236
    Contribute If you enjoy reading the
    content here, click the below
    image to support our site.
    Click Here To Contribute To Our Site

    Total Contributions For

    jmelson     $ 50.00
    Rep Power
    16


    Default image trouble populating products

    I just set up osCmax 2.5.4, and am starting to populate products from my old store. I can create the categories, and then when I add a product, if I don't provide a picture, it seems to mostly work. If I supply a picture (.jpg file) in the add/edit product page at product image / upload image, and then click update, I get a page with a small "no GD" box in the center, and the update fails to put in the product. Oddly, the .jpg files ARE being put in catalog/images/products and catalog/images/thumbs.

    Any ideas what is causing this?

    Also, I see the items show a price of zero, even though I have set a price when I added the product. Any ideas where to look for this?

    Thanks much,

    Jon
    Last edited by jmelson; 01-14-2018 at 05:37 PM.

  2. #2
    Active Member
    image trouble populating products


    Join Date
    Jan 2009
    Posts
    236
    Contribute If you enjoy reading the
    content here, click the below
    image to support our site.
    Click Here To Contribute To Our Site

    Total Contributions For

    jmelson     $ 50.00
    Rep Power
    16


    Default Re: image trouble populating products

    First problem was php5-gd was not installed, error message "no GD" is PRETTY cryptic.

    2nd problem was that the customer needs to click currency=Euro, then click back to US$ to get item prices to display anywhere on customer side of store (category/product or cart page).

    Jon

Similar Threads

  1. Products Image Verify
    By michael_s in forum New osCommerce Contributions
    Replies: 0
    Last Post: 06-08-2014, 03:17 AM
  2. Populating Multi-Level Category List for CSS Menu
    By AngstyG in forum osCmax v2 Customization/Mods
    Replies: 7
    Last Post: 01-28-2011, 03:40 AM
  3. Populating with Easy Populate
    By tim19889 in forum osCommerce 2.2 Installation Help
    Replies: 0
    Last Post: 10-20-2009, 07:37 AM
  4. Products image missing popup image
    By islander in forum osCmax v2 Installation issues
    Replies: 7
    Last Post: 08-10-2005, 12:30 PM
  5. Double Trouble (double products?)
    By gheffron in forum osCmax v1.7 Discussion
    Replies: 2
    Last Post: 06-18-2004, 10:54 AM

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •