Full service web hosting, great prices and support. Starts at $1.99/month!
Results 1 to 9 of 9

Thread: osCmax Forum Issues

  1. #1
    thowden
    Guest


    Default osCmax Forum Issues

    Hi

    Not sure where else to post this but I was trying to post a reply and realised that the menu controls for editing had disappeared. Yes, I have a browser issue, just not sure what the issue is.

    Internet Exploder (oops! that must be a typo, explorer) is working ok.

    2014-11-10 12_54_37-Installation_Setup - Post New Thread - Internet Explorer.png

    But Chrome Version 38.0.2125.111 m is missing the toolbar altogether

    2014-11-10 13_08_04-Installation_Setup - Post New Thread-Chrome.png

    while Firefox 33.0 has a limited toolbar

    2014-11-10 13_08_26-Installation_Setup - Post New Thread-FF.png

    So I guess I have to use IE, but why is it so ?

  2. #2
    osCMax Development Team

    osCmax Forum Issues

    ridexbuilder's Avatar
    Join Date
    Jul 2008
    Location
    Haggisland
    Posts
    4,133
    Contribute If you enjoy reading the
    content here, click the below
    image to support our site.
    Click Here To Contribute To Our Site

    Total Contributions For

    ridexbuilder     $ 15.00
    Rep Power
    96


    Arrow Re: osCmax Forum Issues

    Yeah, I mentioned a few weeks back about the formatting issues that I was having. The editor formatting icons are gone for me too, in Firefox. Unfortunately, it's only Michael_S that fix this (AFAIK) and it's a bit of a pain to see my replies getting screwed up. At least I now know I'm not the only one and an email to The Boss may be in order.

    Developers resource at bitbucket
    *** *** ***
    oscmax.co.uk / ejsolutions.co.uk
    Hosting plans with installation, configuration, contributions, support and maintenance.
    *** FREE osCmax hosting available ***
    oscmaxtemplates.com

  3. #3
    osCMax Developer


    osCmax Forum Issues

    michael_s's Avatar
    Join Date
    Jul 2002
    Location
    Phoenix, AZ
    Posts
    23,012
    Contribute If you enjoy reading the
    content here, click the below
    image to support our site.
    Click Here To Contribute To Our Site

    Total Contributions For

    michael_s     $ 10.00
    Rep Power
    594


    Default Re: osCmax Forum Issues

    I am looking into this now. I have been making a lot of back end changes to oscmax.com over the last few weeks, mainly focused on curbing the spammers. While that finally appears to be paying off, I suspect that one of my many changes may be causing the problems you are seeing. I am going through each of the changes to see if any of them are the culprit. Thanks for being patient!
    Michael Sasek

    osCmax 2.5.4 is now available via auto-installation using Softaculous!

    Stay Up To Date with everything osCMax:
    osCmax on Twitter - Up to the minute info as it happens. Know it first.

    osCmax Documentation

  4. #4
    osCMax Development Team

    osCmax Forum Issues

    ridexbuilder's Avatar
    Join Date
    Jul 2008
    Location
    Haggisland
    Posts
    4,133
    Contribute If you enjoy reading the
    content here, click the below
    image to support our site.
    Click Here To Contribute To Our Site

    Total Contributions For

    ridexbuilder     $ 15.00
    Rep Power
    96


    Thumbs up Re: osCmax Forum Issues

    Quick reply! Thanks, Boss.

    Developers resource at bitbucket
    *** *** ***
    oscmax.co.uk / ejsolutions.co.uk
    Hosting plans with installation, configuration, contributions, support and maintenance.
    *** FREE osCmax hosting available ***
    oscmaxtemplates.com

  5. #5
    osCMax Developer


    osCmax Forum Issues

    michael_s's Avatar
    Join Date
    Jul 2002
    Location
    Phoenix, AZ
    Posts
    23,012
    Contribute If you enjoy reading the
    content here, click the below
    image to support our site.
    Click Here To Contribute To Our Site

    Total Contributions For

    michael_s     $ 10.00
    Rep Power
    594


    Default Re: osCmax Forum Issues

    After exhaustive testing, I have narrowed down the possible causes and managed to fix the issue. The editor buttons should now all be there in all browsers. I am seeing them again in FF, Chrome, Opera.

    Please let me know if the changes I made have fixed the problem or not.
    Michael Sasek

    osCmax 2.5.4 is now available via auto-installation using Softaculous!

    Stay Up To Date with everything osCMax:
    osCmax on Twitter - Up to the minute info as it happens. Know it first.

    osCmax Documentation

  6. #6
    osCMax Development Team

    osCmax Forum Issues

    ridexbuilder's Avatar
    Join Date
    Jul 2008
    Location
    Haggisland
    Posts
    4,133
    Contribute If you enjoy reading the
    content here, click the below
    image to support our site.
    Click Here To Contribute To Our Site

    Total Contributions For

    ridexbuilder     $ 15.00
    Rep Power
    96


    Arrow Re: osCmax Forum Issues

    No joy, for me, even after turning off Adblock+, NoScript and RequestPolicy. Let's see if the CR/LF takes this time.. Nope. Also note that the automatic redirect after login is also not working - have to manually click to proceed.

    Developers resource at bitbucket
    *** *** ***
    oscmax.co.uk / ejsolutions.co.uk
    Hosting plans with installation, configuration, contributions, support and maintenance.
    *** FREE osCmax hosting available ***
    oscmaxtemplates.com

  7. #7
    osCMax Development Team

    osCmax Forum Issues

    ridexbuilder's Avatar
    Join Date
    Jul 2008
    Location
    Haggisland
    Posts
    4,133
    Contribute If you enjoy reading the
    content here, click the below
    image to support our site.
    Click Here To Contribute To Our Site

    Total Contributions For

    ridexbuilder     $ 15.00
    Rep Power
    96


    Red face Re: osCmax Forum Issues

    Just taken some time to check in another browser: Chromium Version 38 is fine.
    Looks as though it may just be my Firefox, though heck knows why.

    (Web v3 browser is also OK)
    Last edited by ridexbuilder; 11-16-2014 at 02:48 PM. Reason: additional test

    Developers resource at bitbucket
    *** *** ***
    oscmax.co.uk / ejsolutions.co.uk
    Hosting plans with installation, configuration, contributions, support and maintenance.
    *** FREE osCmax hosting available ***
    oscmaxtemplates.com

  8. #8
    osCMax Developer


    osCmax Forum Issues

    michael_s's Avatar
    Join Date
    Jul 2002
    Location
    Phoenix, AZ
    Posts
    23,012
    Contribute If you enjoy reading the
    content here, click the below
    image to support our site.
    Click Here To Contribute To Our Site

    Total Contributions For

    michael_s     $ 10.00
    Rep Power
    594


    Default Re: osCmax Forum Issues

    Ridex,

    You may have been testing while I was still debugging the problem.

    I was testing different configurations trying to narrow down the exact cause (which I have, finally). While I was testing, I had to keep enabling and disabling the setting that caused the problem. This would have caused the editor images to stop displaying intermittently on the site for a couple of hours after my post.

    Turns out the issue is a conflict between hotlink/scraping protection and how the site caches js, css, html and image on our cdn pullzones.
    Michael Sasek

    osCmax 2.5.4 is now available via auto-installation using Softaculous!

    Stay Up To Date with everything osCMax:
    osCmax on Twitter - Up to the minute info as it happens. Know it first.

    osCmax Documentation

  9. #9
    osCMax Development Team

    osCmax Forum Issues

    ridexbuilder's Avatar
    Join Date
    Jul 2008
    Location
    Haggisland
    Posts
    4,133
    Contribute If you enjoy reading the
    content here, click the below
    image to support our site.
    Click Here To Contribute To Our Site

    Total Contributions For

    ridexbuilder     $ 15.00
    Rep Power
    96


    Default Re: osCmax Forum Issues

    My Firefox is still not responding on this site. The smilies and javascript for the additional smilies don't work either.

    Developers resource at bitbucket
    *** *** ***
    oscmax.co.uk / ejsolutions.co.uk
    Hosting plans with installation, configuration, contributions, support and maintenance.
    *** FREE osCmax hosting available ***
    oscmaxtemplates.com

Similar Threads

  1. Sitemonitor 3.2 and osCmax 2.5.3 issues
    By oldcelt in forum Installation/Setup
    Replies: 0
    Last Post: 11-19-2013, 04:04 AM
  2. [Installer Issue] Oscmax install issues 2.5.1
    By findaprezzie in forum Installation/Setup
    Replies: 11
    Last Post: 05-16-2012, 02:48 PM
  3. Hi, New to osCMax and this forum!
    By Stuart038 in forum Introduce yourself!
    Replies: 1
    Last Post: 06-12-2009, 11:58 AM
  4. What are the known issues with php 5.25 and oscmax?
    By excaliburwebdesigners in forum osCmax v2 Installation issues
    Replies: 1
    Last Post: 03-09-2008, 06:15 PM
  5. osCMax forum
    By dead7 in forum General Topics & Chit Chat
    Replies: 13
    Last Post: 02-02-2007, 06:47 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •