Full service web hosting, great prices and support. Starts at $1.99/month!
Results 1 to 4 of 4

Thread: Need to update Authorize.net AIM HELP PLEASE

  1. #1
    Member
    Need to update Authorize.net AIM HELP PLEASE

    crazyfish's Avatar
    Join Date
    Aug 2013
    Posts
    77
    Contribute If you enjoy reading the
    content here, click the below
    image to support our site.
    Click Here To Contribute To Our Site

    Total Contributions For

    crazyfish     $ 10.00
    Rep Power
    11


    Default Need to update Authorize.net AIM HELP PLEASE

    Ok I got the email from Authorize.net about the TLS disablement and I checked with my Host and they do support TLS 1.2
    So I assume it’s the fact that I’m still using Authorize.net AIM version 1
    Can someone tell me if this sounds right and were I can find an updated version of the AIM for my 2.53 install

    Thank you

  2. #2
    osCMax Development Team

    Need to update Authorize.net AIM HELP PLEASE

    pgmarshall's Avatar
    Join Date
    Feb 2009
    Location
    London
    Posts
    3,517
    Contribute If you enjoy reading the
    content here, click the below
    image to support our site.
    Click Here To Contribute To Our Site

    Total Contributions For

    pgmarshall     $ 35.00
    Rep Power
    77


    Default Re: Need to update Authorize.net AIM HELP PLEASE

    pgmarshall
    _______________________________

  3. #3
    Member
    Need to update Authorize.net AIM HELP PLEASE

    crazyfish's Avatar
    Join Date
    Aug 2013
    Posts
    77
    Contribute If you enjoy reading the
    content here, click the below
    image to support our site.
    Click Here To Contribute To Our Site

    Total Contributions For

    crazyfish     $ 10.00
    Rep Power
    11


    Default Re: Need to update Authorize.net AIM HELP PLEASE

    Ok I don’t think I have the skill set to incorporate this into the 2.5.3 on my own

    Is there a standalone upgrade for the Authorize.net AIM module for osCMAX or will I need to upgrade to 2.5.4

    The issue is Authorize.net has disabled TLS 1.0 and 1.1 and now only excepts 1.2 and it seems the 2.5.3 with the AIM version 1 doesn’t have this capability to handle TLS 1.2

    I tested the server and it passes and shows that TLS 1.2 is functioning

    My biggest issue is I’ve put in a lot of mods so if I go to 2.5.4 I might better off doing a fresh install rather than an upgrade

    Any thoughts would be appreciated


  4. #4
    Member
    Need to update Authorize.net AIM HELP PLEASE

    crazyfish's Avatar
    Join Date
    Aug 2013
    Posts
    77
    Contribute If you enjoy reading the
    content here, click the below
    image to support our site.
    Click Here To Contribute To Our Site

    Total Contributions For

    crazyfish     $ 10.00
    Rep Power
    11


    Default Re: Need to update Authorize.net AIM HELP PLEASE

    pgmarshall,

    Sent you a PM

Similar Threads

  1. Authorize.net is down
    By earth-friendly in forum Authorize.net
    Replies: 6
    Last Post: 07-03-2009, 12:15 PM
  2. Authorize.Net AIM (PCI DSS SSL V3)
    By michael_s in forum New osCommerce Contributions
    Replies: 0
    Last Post: 02-19-2009, 07:54 AM
  3. Authorize.net-How long after authorize can I wait to capture?
    By markw10 in forum osCmax v2 Installation issues
    Replies: 0
    Last Post: 06-02-2008, 05:29 PM
  4. USPS Module Update - Update SQL - How???????
    By amcnally in forum osCmax v2 Customization/Mods
    Replies: 11
    Last Post: 07-16-2007, 06:31 AM
  5. Authorize.net SIM
    By doggifts in forum osCmax v1.7 Discussion
    Replies: 19
    Last Post: 11-14-2003, 09:41 AM

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •