PDA

View Full Version : locall install on windows/apache - Failing at step 1!



GwilliamP
07-07-2005, 02:51 PM
I read 'Problems while installing locally on windows/apache ' but that did not fix my problem.

I looked at http://oscdox.com/modules.php?op=modload&name=phpWiki&file=index&pag ename=Ms2MaxInstall. As there is no 'How To' for this setup I am following the FTP instructions.

When I run http://localhost/catalog/install/install.php and select 'Install' I do not see sections 2 or 3 so can not proceed with the install.

The local server is;
Apache/2.0.54 (Win32)
PHP 5.0.4
MySQL 4.1.12-nt
(All from a sourceforge project - WebServ)

ANY help will be appreciated.

michael_s
07-07-2005, 03:05 PM
osCMax is not compatible with PHP5 or MySQL 4.1x. You will either need to hack the installer to make it compatible, or install it on the software versions it is currently compatible with:

PHP 4.3.x and mysql 4.0.x

GwilliamP
07-07-2005, 03:16 PM
Oh <expletive>! It took a long time to find what looked like a good bundle and then get the thing running. Now I have to scrap/start over. Well, at least I know where I am and where to go next.

Thank you for the information and V quick response.

jpf
07-07-2005, 04:56 PM
EasyPHP (WAMP) works with osCMax 2.0 RC1 as well as a few others (even with php 5).

OR---Look for a bit older package that has MySLQ 4.0 and php 4.3

GwilliamP
07-08-2005, 04:05 AM
I have downloaded and installed V1.7 as the latest had a MySQL that was newer than I need. The install was a lot smoother than WebServ and, once the English language files were added, it looks nice and simple to manage.

osCMax now installed and running :P

THANK YOU