PDA

View Full Version : upgrade possible from MS2-MAX 1.5.5 ?



tex
06-15-2005, 06:39 AM
The new version sounds VERY nice!!!! Thanks very much in advance for all the hard work that went into it. I'm anxious to try it out!

Question: I have MS2-MAX 1.5.5 currently installed. Does 2.0 work with my 1.5.5 database?

Question 2: If so, I'd like to install 2.0 in a separate directory (i.e. not on top of 1.5.5) to try it out, but use the existing database. Any issues?

Thanks again!
Tex

michael_s
06-15-2005, 06:54 AM
Not yet...

This is a release candidate, so no upgrade path is provided. Once we have the final version out, an upgrade path will be provided for 1.0, 1.5.5 and 1.7. It will not be an automated upgrade, as there is too much to change, but it will be fairly painless...

the_error_king
06-15-2005, 08:37 AM
When can we expect the final version with upgrade path? Thanks in advance!

michael_s
06-15-2005, 09:16 AM
That depends on how smooth the RC testing goes. I cannot say for sure, as RC testing may potentially expose some unforseen issues.

When the final version is released, there will be an announcement and a mailing for all those that are subsrcibed to the mailing lists.

miahac
06-24-2005, 06:52 AM
How about importing the database from ms2 with some of the same mods that are in here. If it is mostly straight forward, do you know a good windows or osX app for comparing the databases?

jpf
06-24-2005, 01:20 PM
Use mysql_diff (it's in the orginal MS2 package).

michael_s
06-24-2005, 04:50 PM
Or you can get a newer version of mysqldiff (php, not command line) here:

http://www.mysqldiff.org/