PDA

View Full Version : usps shipping module problems



joanstead
03-09-2005, 03:43 PM
Can someone tell me what could be causing the problem with my USPS shipping option?

When I try to checkout, on the shipping page where you choose the shipping option you want, it says "United States Postal Service
An error occured with the USPS shipping calculations.
If you prefer to use USPS as your shipping method, please contact the store owner. "

I have installed the USPS shipping option and entered in my user name and password, so I don't know what could be wrong. Any suggestions?

www.giftssewlovely.com/oscmax, if you want to test it out for yourself.

JoAn,

joanstead
03-10-2005, 01:02 PM
can someone try to help me with my problem with the usps shipping module. I have installed it and entered all necessary username/password to get it to work, but when i test it out in the checkout page, it says that their is an error and no shipping rates are listed by USPS.

JoAn,

michael_s
03-10-2005, 02:58 PM
You need to contact usps and have them activate your account on the production server.

auntie22
07-29-2005, 08:17 AM
You need to contact usps and have them activate your account on the production server.

Hello,

I did as stated, but I am still getting the same error message. Any other advise you can give. I am running msmax 1.5 is there another module I must use in order for this to work.

Thank you for your help.

joanstead
07-29-2005, 08:40 AM
Just email USPS and let them know it's not working after entering the necessary user info. I did this, and apparently, they have to activate something on their end, but do not do it until you request it. Hope it works out for you!

JoAn,

GeorgeW
07-29-2005, 04:04 PM
Verify that there is a postal code under oscmax admin's shipping/packaging.