PDA

View Full Version : Dynamic MoPics upgrade?



robroymedia
03-08-2005, 08:20 AM
I have a live shop that is using an old version of Dynamic MoPics, recently, and I don't know why, the extra images are not being shown and the enlarge image is no longer working. Somewhere in one of these forums is a discussion about PHP being upgraded has broken MoPics?? I would like to know if I can install the latest version of MoPics (v3.0) over the top of the old version with no problems or does someone know a fix for this issue.

Thanks in advance for your help and advice.

Regards
Rob

Nocturnaloner
05-24-2005, 03:08 PM
I have a live shop that is using an old version of Dynamic MoPics, recently, and I don't know why, the extra images are not being shown and the enlarge image is no longer working. Somewhere in one of these forums is a discussion about PHP being upgraded has broken MoPics?? I would like to know if I can install the latest version of MoPics (v3.0) over the top of the old version with no problems or does someone know a fix for this issue.

Thanks in advance for your help and advice.

Regards
Rob

Same thing happened to me. That is, I was having issues with Mopics 2.2, and upgraded to 3.0, and I get no 'enlarge' links. As msasek has stated elsewhere, Mopics is by far the most problematic of all the bundled contribs in oscmax, and for me, 3.0 was no help.

dreamscape
06-15-2005, 07:26 AM
The contribution is not problematic... it does exactly what it was programmed to do... people are problematic.

Most problems from this contribution stem from either 1) people installing it incorrectly or incompletely or 2) people incorrectly configuring it.

If you don't know what you're doing with PHP and mySQL, then hire someone to install or upgrade contribs for you who does know what they are doing... that's the bottom line.

michael_s
06-15-2005, 07:44 AM
Yes, I believe I have been misquoted. The mod is not problematic, it works as advertised. Regardless, osCMax v2 is now out and it uses Mopics 3. It works perfectly, and I even think, for people who don't understand much about php and mysql :)

nefertari7
06-16-2005, 05:59 AM
I'm having the same issue. I'm not ready to upgrade to Max v2 - running a live shop. How can we get 3.0 installed without breaking anything?

michael_s
06-16-2005, 07:24 AM
Uninstall the original mopics, then reinstall the new version according to the instructions. Take into account that osCMax uses BTS, so some of the changes will have to go into the /javascript dir and some into the /templates files (main_page.tpl.php and content files of the template you are working on).

The installation was really easy and only took about 30 minutes start to finish.