PDA

View Full Version : Santander Payment Gateway



michael_s
11-25-2015, 07:00 AM
## Description
Santander’s osCommerce payment gateway module supports customer credit applications with Santander Consumer Bank Services.

## Current version
* Version: 1.0.2os
* Release date: 2015-11-25
* Platform: osCommerce 2.3.4

## Requirements
* PHP version 5.3.0 or greater.
* PHP SoapClient (PHP: SoapClient - Manual (http://php.net/manual/en/class.soapclient.php))
* Openssl
* cURL lib must be enabled for PHP (PHP: cURL - Manual (http://php.net/manual/en/book.curl.php))
* libxml (PHP: libxml - Manual (http://php.net/manual/en/book.libxml.php))

## Documentation
Installation instructions and any other supporting documentation are located in the docs folder that accompanies the download.

## Account Setup - Santander
If you have any questions concerning your account details: Shop ID, merchant ID, password etc. please contact Santander (Santander Support (http://santander.consid.se/site/contact?department=2)).

## Technical Issues - Consid
If you have any issues installing the module, please contact Santander’s payment gateway IT services partner (Santander Support (http://santander.consid.se/site/contact?department=1)).

More... (http://addons.oscommerce.com/info/9417)