PDA

View Full Version : Easy Call for Price 2.3.1-ver1.0



michael_s
10-21-2014, 04:04 PM
There were two typos in the installation file that broke the code for currencies.php. This error has been corrected. And Also I installed this on 2.3.4. So yes, it does work on the newer version of OsCommerce

More... (http://addons.oscommerce.com/info/7787)