PDA

View Full Version : Does osCmax 2.5.2 run on php 5.4?



ptrau
07-08-2013, 06:51 AM
I searched but did not find.....

My host is forcing everyone to php 5.4. Does osCmax 2.5.2 run on php 5.4?

As always, any help is greatly appreciated.

ridexbuilder
07-08-2013, 08:08 AM
In a phrase: Sorry, I don't know.
That's a bit mean enforcing 5.4 so soon; I'm sticking with 5.3.xx for the foreseeable future or at least until there's a very compelling (read, no choice) reason to upgrade.
EJ

ptrau
07-08-2013, 10:03 AM
In a phrase: Sorry, I don't know.
That's a bit mean enforcing 5.4 so soon; I'm sticking with 5.3.xx for the foreseeable future or at least until there's a very compelling (read, no choice) reason to upgrade.
EJ

Alas...it does not. 1and1.de offers 5.2 and then 5.4 but not 5.3. osCmax does not run on 5.4. Joomla 3.1 requires 5.3 or higher to run.

I will have to get a separate hosting account to run them until I can run them together.....

Too much technology hurts my right brain......

pgmarshall
07-08-2013, 10:46 AM
I have read through the backward incompatible functions for 5.4 and can't see much that should crash ...

I will see if I can test on localhost to see what the issue is ...

Regards.

pgmarshall
07-08-2013, 11:01 AM
Just tested an install on 5.4.1 using MAMP and it works fine for me ... can you be more specific about what issue you faced with your install?

Regards.