PDA

View Full Version : Module Problem ?



deltrum
09-26-2012, 03:07 AM
I have installed the NAB Transact payment module and the title of the module is not showing correctly.

Refer here: http://imageshack.us/a/img411/8436/screenshot20120926at190.png

How do I resolve this ?

Will the module still work ?

deltrum
09-26-2012, 03:27 AM
Also, just installed the module and ran a test order and at checkout_shipping, the script hangs and ends up with the follow sql error:


2006 - MySQL server has gone away

select c.configuration_value, ab.entry_postcode from configuration c, address_book ab where c.configuration_key = 'MODULE_SHIPPING_SPU_ZIP' and ab.customers_id = '3'

[TEP STOP]

2006 - MySQL server has gone away

select count(*) as total from sessions where sesskey = '1f47db07b897a0b93eac40cdead1474e'

[TEP STOP]

I have not entered any login information for the NAB Transact module...could this be the problem ?

pgmarshall
09-26-2012, 03:39 AM
Anywhere you SEE_CAPITAL_LETTERS_LIKE_THIS means that you not defined the constant. So you are missing the language file ... More than likely you have put the module language file into includes/languages/english/modules/payment rather than just into includes/languages/english

Regards.

deltrum
09-26-2012, 03:55 AM
Hi mate,

The module is installed correctly. I have this problem whenever I install a new module so I wonder if I have a problem elsewhere... ?

pgmarshall
09-26-2012, 10:15 AM
Installed correctly for osCmax or installed as per the instructions from osCommerce? There are some subtle differences for the file locations ...

Can you post a link to the module you installed?

Thanks.

deltrum
10-05-2012, 07:24 PM
Apologises for the delay PG....

The link is here:

http://www.oscmax.com/forums/new-oscommerce-contributions/17284-nab-transact-hosted-payment-page-payment-module.html

Any chance you would be able to take a look at the site for us if I give you the login details ?

Thanks