PDA

View Full Version : Buy Now Button Suddenly Missing



Websetters
01-08-2003, 07:35 AM
Hi all. Have not really customized OSCommerce much and had it functional for some time since some minor customizations (it has been in development). Had tested after some minor adjustments and everything worked fine. Just finished some graphics work and was inserting all of my products into OSCommerce. Went to test and order some items and now the Buy Now button is missing completely. I swear I have edited no configuration files. Replaced the product_info.php with the original to no avail. Funny because there is a product in my shopping cart from yesterday that I was testing with. Since that time all I have done is insert products (with their photos) and move some products up a level to a different category (had nested it too much for the clients tastes).

Its crazy. I have no method to buy the products but everything else appears to be functional. I can post a url for your review if you are interested. Thanks in advance for any help you can provide. I am trying to get this functional ASAP. Again, many thanks!

jp
01-20-2003, 04:53 PM
Hello Websetters,

I assume you are referring to the button_in_cart.gif image (the blue one with the 'In Cart') that when clicked adds the item to your cart.

After the page loads, look at the source code in your browser and search for button_in_cart.gif. Is it in there? Has your page finished loading? If it is in the source code and your page has finished loading, you might want to try: (1) flushing out your browser cache then reloading the page or (2) reuploading that image file to the server.

g/l

JP