PDA

View Full Version : language (dutch)



pilouface
05-16-2011, 09:20 AM
I would like to add the Dutch language, but i don't know where to find the package.
Il allready tried several oscommerce package, but without success.
Of course I'm ready to contribute, but where can i find the structure to respect? (V2.5.0-RC1)

Thanks in advance

pgmarshall
05-16-2011, 10:03 AM
All of the language files are now in single folders ... one for the catalog and one for admin.

catalog/includes/languages/dutch/
catalog/admin/includes/languages/dutch/

Basically you just need to translate the master language (english) into dutch ... and shove it in a folder.

This might be worth looking at to get you started ... http://mygengo.com/string/p/oscmax-1/export/language/nl/59c623d3a9cb3e5d342b471cfef537ba60af5b03248d511f4f 4eaa1f42c2503a

Regards,

ridexbuilder
05-16-2011, 12:01 PM
You might like to take a break on this one... there's a translation almost complete, AFAIK. I'll direct someone to this thread.

bramvh
05-16-2011, 12:24 PM
Hi,

I've translated for about 99% of the catalog side.
You can download it here:dutch oscmax catalog 2.5 RC1 (http://www.macupgrade.eu/dutch.zip)
For admin, just duplicate English and rename it to dutch (for now)

Bram

pilouface
05-27-2011, 06:32 AM
Hi,

I've translated for about 99% of the catalog side.
You can download it here:dutch oscmax catalog 2.5 RC1 (http://www.macupgrade.eu/dutch.zip)
For admin, just duplicate English and rename it to dutch (for now)

Bram

Thanks to all, but aspecially to Bram.

Just a fantastic forum

caron
07-18-2011, 01:44 AM
I just installed the oscmax 2.5 rc1 (april 2011) and when I use the Dutch language files from Bram, I get a blank page?

How can I fix this, and how can I check what's going wrong?

thanks in advance,

ridexbuilder
07-18-2011, 01:54 AM
Turn on error reporting. See other forum threads with regards to this. Clue: application_top.php

bramvh
07-18-2011, 02:03 AM
Did you duplicate the English admin and renamed it to dutch?

caron
07-18-2011, 02:24 AM
Yes I did. and the admin works goods.

ploegske
07-19-2011, 09:49 AM
I just installed the oscmax 2.5 rc1 (april 2011) and when I use the Dutch language files from Bram, I get a blank page?

How can I fix this, and how can I check what's going wrong?

thanks in advance,

These translations are coming from a mac computer (as far as I can see). If you use Windows, you have to unpack and then decrypt the folder (properties, advanced, uncheck encryption checkmark).
Then you have the proper files (worked for me!)

caron
07-20-2011, 12:09 AM
Thanks Ploegske for your contribution. Bram gave me already some help to fix it, I got his application_top file, and it seems that he has the error checking off and that fixes my problem.

MitchAmstel
07-30-2011, 06:06 AM
Thanks Ploegske for your contribution. Bram gave me already some help to fix it, I got his application_top file, and it seems that he has the error checking off and that fixes my problem.

Hi Caron, I have the same problem that you had. I installed osCmax v.2.5 and download what is supposed to be the last Dutch package. But it doesn't work for me. Would you be so kind in sharing your solution? thanks!

m3lani3
10-03-2011, 10:48 AM
I have to same problem, my website is blank now.

What is the solution?

pgmarshall
10-04-2011, 12:45 AM
Turn on error reporting (see wiki) - and post the error message that comes up. Then we can help you fix it. Regards.

richietv
12-01-2011, 03:23 PM
Is there already a 100% complete dutch translation for the shop and admin, and a working application_top.php ?