PDA

View Full Version : International Checkout



michael_s
01-24-2011, 12:02 AM
This add-on is 100% compatible with OSC 2.2RC1. For other versions, there'll be additional steps required for it's successful implementation.

The following additional step needs to be performed when installing on OSC 2.2RC2.

Open file /catalog/includes/modules/internationalcheckout.php

* Find:
include(DIR_WS_MODULES . "payment/internationalcheckout.php");

* Replace With:
//include(DIR_WS_MODULES . "payment/internationalcheckout.php");


This is a full package!


More... (http://addons.oscommerce.com/info/7773)