View Full Version : installation problem

01-09-2004, 02:31 AM

I have a problem with installation of Ms2-max 1.5.5. After I finished the page with Database Server, Username, etc, the next page was not shown correctly. I could only see less the half of the background, and there was no questions in the page, I couldn't keep going.

Any one knows what's going on?

Thanks and regards


01-09-2004, 09:33 AM
Try again. It is not anything with max. Looks like an issue with your system.

01-09-2004, 10:18 AM
I'm having the exact same problem. MySQl on Apache. I guessed I had a problem with the System. Any insight as to what I might look at to identify the problem would be greatly appreciated.

Mark Miller

01-09-2004, 08:23 PM
I am also having the same problem. After finishing with the database the next step takes me to a partialy displayed form which you cannot do anything with.

Hope to get this solved soon.

Dave Adams

01-10-2004, 07:23 PM
dave.adams, and others, nothing is going to get solved unless you provide more info...

PHP version, OS and version, MySQL version, Web Server and version.

I cannot duplicate the error on linux 7.3, 8.0, 9.0 running apache 1.xx or 2.xx and the latest php and mysql.

Also cannot duplicate the error on Win XP with apache 2, php + mysql latest version.

Please send more info, and any error log message you get...

01-11-2004, 09:57 AM
I have discovered that the problem was the incorrect version of MySQL on Red Hat Linux Ver9. I am currently trying to install MySQL Ver4.0 from Ver3.23.54. But, since I have not found an RPM for Ver 4 I'm now having trouble installing MySQL Ver4.

Thanks for you reply,

Dave Adams

01-12-2004, 07:13 AM
You will have to COMPILE Ver 4 MySQL for Redhat - there is NO RPM for it that I know of. Red Hat is no longer providing RPM for there older "free" OS. They spun off that division...and removed all RED HAT - non GPL code from it.

01-23-2004, 06:43 PM
I have solved my problem installing oscommerce. I had to remove the Red Hat V9 from my system and installed Mandrake 9.2 which has MySQL 4.XX and PHP 4.XX which was what my original problem was.

I created a database and used the command mysql> SET PASSWORD FOR root = PASSWORD ("secretword");

Then I installed osCommerce following the detailed instruction given from osCommerce and it ran fine.

Thanks for all the advice given on this board.

Dave Adams

01-25-2004, 08:15 AM
Am I understanding from reading this thread, that MySQL 4 is required for MS2-MAX to operate properly?

01-25-2004, 07:09 PM
Mibble, not at all. More like PHP 4.0.6 minimum and MySQL 3.2xxx

But, there are a lot of bugs and security issues with the older versions. Better to have the most current stable of each...