PDA

View Full Version : BTS addons



michael_s
08-07-2007, 03:40 PM
You need to install BTS 1.5 first.
New version of box which allow switching temptate themes from dropdown menu.
Current theme saved in session by BTS 1.5 so installation became more easy.

More... (http://www.oscommerce.com/community/contributions,1768)