Results 1 to 4 of 4

Thread: 2006 - MySQL server has gone away

  1. #1
    blioux
    Guest


    Default 2006 - MySQL server has gone away

    Everything was going good for a couple of months now then all of a sudden, read 'no changes', when i attempt to access the 'store' side it chugs away for a while then I get the message below. This does not happen when accessing categories/products thru the 'admin' side.

    cache_data looks a bit big to me... not sure what it should look like though...

    I actually just previewed this post and cache_data is way to big so I'm ommitting almost all of it... should it be that big?

    i realise that it must be a server timeout or something like that but why did it start all of a sudden?

    ------------------------------------------------------------------------------------
    2006 - MySQL server has gone away

    insert into cache (cache_id, cache_language_id, cache_name, cache_data, cache_global, cache_gzip, cache_method, cache_date, cache_expires) values ('9e18319fdade9c4245b75b9845486bb8', '1', 'seo_urls_products', 'tP3LkuvKsiyK9fUVt3ckM8GsWO8y2WnI7lVTD5NJ7W0gCVZhF klw8VGP+UHqrJ/...', '1', '1', 'EVAL', '2006-01-11 04:11:16', '2006-02-10 04:11:16')

  2. #2
    blioux
    Guest


    Default Anyone able to help me out?

    Anyone able to help me out?

    Kinda stuck here....

  3. #3
    bkpie
    Guest


    Default RE: Anyone able to help me out?

    Have you checked your cache settings in admin and SEO url?

  4. #4
    blioux
    Guest


    Default RE: Anyone able to help me out?

    Use Cache is set to false

    Enable SEO URLs is set to false

    These were always the settings....

    I set the 'max_allowed_packet' setting in my.ini to 16M and this corrected it but why did it blowup like that... why is it even using it?

Similar Threads

  1. Can't connect to MySQL server on '207.44.142.34' (111)???
    By currie_muncher in forum osCommerce 2.2 Installation Help
    Replies: 2
    Last Post: 05-19-2005, 09:08 PM
  2. mysql error - ms2.2 - windows IIS server
    By red_fraggle in forum osCommerce 2.2 Discussion
    Replies: 1
    Last Post: 05-09-2005, 11:08 PM
  3. Problem with MySQL 4
    By SpongeBob in forum osCMax v1.7 Installation
    Replies: 2
    Last Post: 04-14-2005, 11:47 AM
  4. MySQL? Please help!
    By extremenewb in forum osCommerce 2.2 Installation Help
    Replies: 3
    Last Post: 09-22-2004, 07:31 AM
  5. Install script fails to log into mysql server
    By bjrafferty in forum osCMax v1.7 Installation
    Replies: 7
    Last Post: 06-23-2004, 07:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •