Page 2 of 2 First 12
Results 11 to 15 of 15

Thread: wysiwyg disappeared

  1. #11
    cvwd
    Guest


    Default Re: wysiwyg disappeared

    Ok so my client finally got back to me and there have apparently been no changes to anything on their hosting.

    What else could it possibly be?

    What can I do to add a different WYSIWYG. Been working with wordpress for so long now I've forgotten how to install stuff like that. Any recommendations?

  2. #12
    osCMax Development Team

    wysiwyg disappeared

    pgmarshall's Avatar
    Join Date
    Feb 2009
    Location
    London
    Posts
    3,517
    Total Contributions For

    pgmarshall     $ 35.00
    Rep Power
    77


    Default Re: wysiwyg disappeared

    Have they installed any script blocking add-ins in their browser? Can you replicate by logging into their admin panel?
    pgmarshall
    _______________________________

  3. #13
    cvwd
    Guest


    Default Re: wysiwyg disappeared

    I have logged into their admin panel to test it myself using chrome, mozilla and ie browsers and it is not working for me either.

  4. #14
    osCMax Development Team

    wysiwyg disappeared

    pgmarshall's Avatar
    Join Date
    Feb 2009
    Location
    London
    Posts
    3,517
    Total Contributions For

    pgmarshall     $ 35.00
    Rep Power
    77


    Default Re: wysiwyg disappeared

    Using chrome - Right click - inspect element - when the page source appear in bottom half check to see if anything failed to load in the Console tab.
    pgmarshall
    _______________________________

  5. #15
    Active Member
    wysiwyg disappeared


    Join Date
    Sep 2009
    Location
    Vancouver, BC, Canada
    Posts
    472
    Total Contributions For

    JRR     $ 180.00
    Rep Power
    66


    Default Re: wysiwyg disappeared

    Firefox has a nice addon called FireBug that allows you to see what is happening deep in the background code. Useful for troubleshooting!

    (political rant)
    I don't like using any Google products as it only encourages them to data mine my life and send me advertisements. Google is no longer your friend...if it ever was.

    I use NoScript in Firefox to avoid 99% of ads...
    (/political rant)

Page 2 of 2 First 12

Similar Threads

  1. Infobox Heading Background disappeared
    By cclocks8 in forum Templating, CSS, Design
    Replies: 0
    Last Post: 11-09-2012, 05:58 AM
  2. Website Disappeared
    By AAtto in forum osCmax v2 Installation issues
    Replies: 10
    Last Post: 10-20-2010, 02:09 PM
  3. Add to cart buttons and footer have disappeared
    By shona324 in forum osCmax v2 Customization/Mods
    Replies: 2
    Last Post: 07-01-2009, 01:49 PM
  4. Catagorie dropdown has disappeared?
    By delphi1 in forum osCommerce 2.2 Discussion
    Replies: 2
    Last Post: 01-18-2006, 03:28 AM
  5. Wow all my images disappeared, someone help me out.
    By Craig in forum osCommerce 2.2 Modification Help
    Replies: 4
    Last Post: 09-15-2004, 03:42 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •