I found that after installing this program I began getting the following message on each page.

“This page contains both secure and nonsecure items.
Do you want to display the nonsecure items?”

To correct that find the following line in your catalog/includes/boxes paypal.php file.



and change it to”



No more nasty little security check messages.


More...