PDA

View Full Version : Template switch only "mostly" works....



sheikyerbouti
10-18-2005, 04:00 PM
(a little nod in the subject line to which movie???) hehehe......

anyway,
i created a new directory in my /templates directory called "new_template" and copied to that folder all of the contents of the /templates/aabox directory (including the /boxes directory and the single file located there. then i went to admin and changed the "Default Template Directory" to my new directory that i created. when i go back to my cart and Shift+Refresh, i can see that it is loading from the /new_template directory but there are a couple glitches.

1. the white background behind the text in the center of the page has disappeared so the text is over the "lined" background image of the entire page.
2. the blue sky/clouds image at the very bottom of the page doesn't load like it did when the /aabox directory was default.

i'm following these directions:

really all you need to know is where the files are and what they do. To add a new template to osCMax (so that you can work on the new one without messing up the samples that come with osCMax, create a new directory in your templates directory, say called 'new-template.' Then copy all the files and folders from the AABox template directory into the 'new-template' directory. Then in the admin panel, under configuration, set the default template to 'new-template' and the shop will now use the new-template.

i know that i've not done something that i should've or i've done something that i shouldn't have... anybody know what it is?

i didn't alter any of the files in the copy/paste process, nor in uploading to the server.

thanks for your ideas on the matter,
pete