PDA

View Full Version : Latest News Multilingual for 2.3.x and BS2334



michael_s
09-27-2014, 03:52 PM
There are a lot of Latest News addons which - with more or less variations - all seem to be based on the first contrib of 2002.
Unfortunately, I could not find one single variant, which supports multiple languages. But in this form, I think a news module is useless, since a message in the language of the country, where the shop is located means little or nothing for foreign visitors.
Therefore I built a news contrib which supports multilingualism.

Tested on osc 2.3.4 and BS2334

================================================== ===================================

Es gibt zahlreiche Latest News-Addons, die - mit mehr oder weniger Variationen - alle auf dem ersten Contrib von 2002 zu basieren scheinen.
Leider konnte ich keine einzige Variante entdecken, die Mehrsprachigkeit unterstützt. In dieser Form halte ich ein Nachrichten-Modul aber für nutzlos, da ein bspw. englischsprachiger Besucher nichts (oder wenig) mit einer Nachricht in der Sprache des Landes anfangen kann, in dem der Shop seinen Sitz hat.
Daher habe ich ein Nachrichten-Modul gebaut, das Mehrsprachigkeit unterstützt.

Getestet auf osc 2.3.4 und BS2334

More... (http://addons.oscommerce.com/info/9147)