PDA

View Full Version : Osc_Sec



michael_s
06-24-2011, 03:00 AM
Ignore previous, it has a bug in it.

Whats New?
- A fix up of the IP Trap interaction
- Added code to deal with register_globals vulnerabilities

NOTE: With this upgrade you will NOT need to update osc.php. Just replace the osc_sec.php in this package with the one on your site and you are up to date.

More... (http://addons.oscommerce.com/info/7834)