PDA

View Full Version : Osc_Sec



michael_s
06-23-2011, 01:02 AM
Whats New?
- Fixed issues with the way osC_Sec interacts with IP Trap
- osC_Sec diagnostic email will now only send if you have either IP Trap or htaccess banning enabled. This is to reduce the amount of repeat emails I receive.
- Added the server request uri and request method to the dianostic email.

NOTE: With this upgrade you will NOT need to update osc.php. Just replace the osc_sec.php in this package with the one on your site and you are up to date.

More... (http://addons.oscommerce.com/info/7834)