PDA

View Full Version : Osc_Sec



michael_s
05-26-2011, 03:00 AM
Whats New?
- GET cleanup now better presents special characters
- Added the osC_Sec version to the diagnostic email. If you have allowed a diagnostic email to be sent, it will now include which version of osC_Sec you are using.
- Changed the whitelisting function to the perl compatible regular expression
- Added more blacklisted items to the form filtering ($_POST requests)

NOTE: For users upgrading from osC_Sec_2.5[r2] you only need replace the osc_sec.php with the one contained in this zip file.

More... (http://addons.oscommerce.com/info/7834)