PDA

View Full Version : forum issue



2001kx
05-16-2011, 10:54 AM
i dont know if its just me or not but when there is a new post usually the post will be at the top.
but new posts show up randomly for me?
a new post can be on the last page...just wondering if its a setting on my end or a forum issue?
i tried messing with the sorting links but nothing changed?

michael_s
05-16-2011, 12:09 PM
You set this in your Settings:
http://www.oscmax.com/forums/profile.php?do=editoptions

Go to the thread display options and set it to Linear - Oldest or Newest first depending on how you want it sorted.

What forum are you seeing a problem with, and I will check it out. I haven't noticed any issues though.

2001kx
05-16-2011, 01:20 PM
You set this in your Settings:
http://www.oscmax.com/forums/profile.php?do=editoptions

Go to the thread display options and set it to Linear - Oldest or Newest first depending on how you want it sorted.

What forum are you seeing a problem with, and I will check it out. I haven't noticed any issues though.

forum
http://www.oscmax.com/forums/forum.php

i tried that but it only affects inside the thread.

for example:
if i post a new thread on the forum..the new thread may be on page 2 of the forum even though its a new thread.
i guess what im looking for is to have new threads appear at the top of the forum to make it easier to find new threads.

in this forum
http://www.oscmax.com/forums/bugs-problems/

a new reply has been made by pgmarshall in
banner manager not uploading image (http://www.oscmax.com/forums/bugs-problems/25902-banner-manager-not-uploading-image.html)

but it is at the bottom of the page? should it be at the top of the forum?

michael_s
05-16-2011, 01:55 PM
That helps. All fixed now.

2001kx
05-16-2011, 02:32 PM
much better - thank you!!!