PDA

View Full Version : [Configuration] google site map questions



2001kx
04-27-2011, 12:56 PM
i submitted my site to google via the admin.

im a little confused on what my site map should look like.
it shows this in my site map
catalog/product_info.php?products_id=2 (http://21streetgraphics.com/catalog/product_info.php?products_id=2)

579

should it show the actual product name?

also i submitted my site with the prefix WWW. & without the www.

578

when i submitted with the www. prefix it showed errors (said product didnt match)

im just a little confused on setting it up ( i checked the wiki and nothing there yet)

2001kx
04-27-2011, 08:31 PM
also i am using SEO urls

michael_s
04-27-2011, 08:40 PM
You may want to check this:
http://www.oscmax.com/forums/bugs-problems/25767-site-maps-not-generating-search-engine-optimization-urls.html

2001kx
04-27-2011, 09:03 PM
i tried using his code fix and re-generating the sitemaps but still no luck?

2001kx
04-28-2011, 09:11 AM
ok i tried the code fix again and i did get it to work this time...dont know why it didnt work earlier.
thanks.

but as for question 2 of my post.
is it ok to submit my site twice? with the www. & without?

pgmarshall
04-28-2011, 10:32 AM
You can submit it as often as you like ... I suspect they will only store one version ... and their spider will index your site for you anyway ... you are just making it easier for them to do it ... I would just do it with the www. on the front and leave it at that.

Regards,

2001kx
04-28-2011, 11:16 AM
ok thanks.
i just wanted to make sure it wouldnt affect me negatively in google.