PDA

View Full Version : Minimum Requirements for osCommerce Online Merchant v3.0 Alpha 5



michael_s
11-08-2010, 07:31 AM
Minimum Requirements for osCommerce Online Merchant v3.0 Alpha 5 (http://www.shinyredapples.com/post/995062976/minimum-requirements-for-oscommerce-online-merchant):
osCommerce Online Merchant v3.0 Alpha 5 has taken a big step forward in utilizing newer PHP and MySQL features. The minimum requirements to run v3.0 Alpha 5 are PHP v5.2.0+ and MySQL v4.1.13+ or v5.0.7+. A further requirement is the mysqli extension in PHP as the normal mysql database class was…



More... (http://blogs.oscommerce.com/post/1008026043)