View Full Version : htmlarea / WYSIWYG Editor 1.7 a tutorial, or a guide?

04-14-2004, 04:49 PM
I'm having a dumb attack or something but for the life of me I can't seem to find how to use htmlarea. It appears in my configuration screen and I have the option of changing a few things. I read somewhere that there should be a define-main-page button or something.

I looked through the contributions folder but there were only installation instructions.

Could someone give me a link or something to any docs on it?

I looked in the htmlarea folder to see if I have to access it from outside of the admin panel, but that seems not to be the case, and a search of the forums has not got me the answer.


04-17-2004, 08:44 PM
to use html area just go to adding the prod descriptions and you should have the html box there

04-18-2004, 04:10 AM
Thanks. After a couple more days staring at it, I realized. Thanks.

04-18-2004, 05:42 AM
ooops, forgot to log in.

05-31-2004, 08:02 AM
Okay, I'm having the same dumb attack. Having never seen this, I don't know what I'm looking for. When I'm in admin and entering a new product, it looks exactly the same as the old oscommerce product description area. I entered some text on different lines, and when I accepted it all, it combined it all on one line, just like the old way.

Am I missing something? Like I mentioned, I don't know what it's supposed to look like, so I'm not sure if it's right or not. When I saw WYSIWYG, I had a vision of a row of icons above the text box, with bold, italic, underline, etc. Also, I imagined that if I typed something, hit enter and went to a new line, it would start a new line when displayed.

Is my vision wrong or am I missing the boat?

05-31-2004, 02:58 PM
The editor only works in Internet Explorer.
(You don't see it using Mozilla). :roll:
You may define your options in admin under configuration.
There is about a 40 page post at forums.oscommerce.com in the contributions support section.

06-28-2004, 12:34 PM
it does not work under IE for me

06-28-2004, 02:43 PM
It is one of the mods included in MS2-MAX and works by default.
Are you sure you are using MS2-MAX?
You can turn it off in Admin/Configuration.