PDA

View Full Version : CAN NOT INSTALL



Anonymous
01-09-2004, 06:38 PM
I can not install at all a clean version of MAX1.5

michael_s
01-10-2004, 06:18 PM
Sorry to hear that...

If you want help, provide more info.

Anonymous
01-12-2004, 06:08 AM
Sorry your having problems....

Please explain where your having problems. What is the error message(s)? Is this a "LOCALHOST" test server or production? Lunix or Windows?

Make sure you have a server that supports PHP and you have atlease ONE MySQL database.

Most likely if PHP is not installed or not properly or a BUGGY version (like 4.2.2) - then you will have problems or not be able to install. If ALL the files are not uploaded it will not install/work correctly. If you install above your web root directory (it has to be below) - it will not work. Or there may be a sever setting that is preventing your install.

If you provide more information we could help you.

MS2 and MAX have been installed on thousands of servers.

JPF