PDA

View Full Version : Header, logo problems



guelo
02-04-2009, 10:17 PM
Hi, can anybody help me please.

i would like to remove the Text_Main that appear next to manufacturer tag top left on my index page

then add a tittle at the top where Heading Tittle is.

and last replace the oscommerce logo at the top with my own.

this is the web site Kjaba (http://www.kjaba.com). thanks ,mike

:)

jpf
02-04-2009, 10:29 PM
Looks like you deleted a file - or a line in a file - or a file is missing.... Re-upload your language files.

Any time you SEE_THINGS_LIKE_THIS - means your missing a file or was improperly edited.

What your missing here is the /catalog/includes/languages/english/index.php file

jpf
02-04-2009, 10:32 PM
Looking at your site - now does not properly load....

Fatal error: Call to undefined function: str_split() in /home2/kjabaco/public_html/includes/modules/flash_carousel.php on line 68

This is NOT a standard osc or osCMax file. Please check your edits and reupload your files.

guelo
02-05-2009, 11:16 AM
i'm looking the site and i don't see the error below where is it?

Fatal error: Call to undefined function: str_split() in /home2/kjabaco/public_html/includes/modules/flash_carousel.php on line 68

what i deleted was the default sentences in the index page, but i will put it back in, so you can see and i would like to know how to take off without getting TEXT_MAIN. thanks

jpf
02-05-2009, 05:07 PM
Don't delete lines or files - you causing problems..... TEXT_MAIN meen it is missing a required item. Restore orginal files and EDIT the text....DONT delete Lines....