PDA

View Full Version : 500 error, can't access to admin



guelo
01-25-2009, 07:22 PM
Hi, everyone newbie here!!!

I have this two years free hosting, so the thing that I have access to is the Cpanel and admin on my www.mysite/admin oscommerce 2005, I tried to update it with the current osCommerce Online Merchant v2.2 Release Candidate 2a, using SmartFTP, I though that if I drag and drop the folder with the matching folder, for example image to image ect..I did that from catalog in my computer to the public_html, after that I couldn't access my admin site, i can put the username and password, but right after that it give me this Error.
and by the way the website does work , just admin problems, thanks

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@mysite.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
:help:

nostradamus
01-26-2009, 02:02 AM
did you update the database?
if you just copied over everything it's possible you copied something you should have copied over

i mean the config files

guelo
01-26-2009, 08:53 AM
I have a full back up on my computer, i went to the cpanel backups tag and did upload/restore,nothing happen still the same, then i went to databases i did a Query update, and nothing happen, i don't get it the website work fine, i have a full back up and i don't know what else to do with it. thanks

jpf
01-26-2009, 09:41 AM
you copies over your configure.php files from he original install - Ether "install" the new one and overwrite the existing DB or create a new one in the cpanel and use that.

Or upload both of your old configure.php files back to the new install....
Then install the new database in cpanel/phpmyadmin with the oscommerce.sql file...

guelo
02-04-2009, 10:03 PM
i just re-installed everything. thanks