PDA

View Full Version : not receiving emails when order is placed



lindsay
12-23-2008, 01:34 PM
Hello,
Recently my client has not been receiving her email when an order is placed. She did before. The customers are receiving them but not her. This is not good especially if she isn't watching her admin panel. She hasn't made any changes to any settings except for her password for her payment module. I tried putting in her new password and the payment module didn't work with that so I put back in the old one. So it can't be the password right? The emails aren't even on the server. They just disappear into cyberspace. Any suggestions? I am at a loss.

nostradamus
12-23-2008, 01:39 PM
is it a hotmail address than thats your problem

lindsay
12-23-2008, 01:42 PM
No her email account is setup through her web hosting provider.

nostradamus
12-23-2008, 01:42 PM
check the spam filter or smtp settings

lindsay
12-23-2008, 01:52 PM
She has checked the settings and the emails are not there. They just disappear once the orders are placed.

lindsay
12-23-2008, 01:55 PM
Do I need to change the E-mail transport method from sendmail to SMTP? I've always kept it at this setting though. file:///C:/DOCUME%7E1/ADMINI%7E1/LOCALS%7E1/Temp/moz-screenshot-1.jpgfile:///C:/DOCUME%7E1/ADMINI%7E1/LOCALS%7E1/Temp/moz-screenshot.jpg

nostradamus
12-24-2008, 12:44 AM
we cant see images on you home server?????
try another email address in the admin part see of that will work


if you want to use smtp make sure you install the smpt contri

osCommerce Community Add-Ons (http://addons.oscommerce.com/info/901)

and fill in the server setting and the password

lindsay
12-24-2008, 06:11 AM
I am having her hosting company look at the admin panel. The wierd thing is that I didn't make any changes in the past month. I am so confused.

nostradamus
12-24-2008, 06:48 AM
maybe the host changed there smtp authentication setting

if that's the case send mail will not work at all.

do you try to chang the email address in the admin?

lindsay
12-24-2008, 06:52 AM
I'm thinking it has to be on the hosting side. I haven't changed her email address but I did put in another email address that she has in the extra order email area. It's her gmail account.

nostradamus
12-24-2008, 06:55 AM
I'm thinking it has to be on the hosting side. I haven't changed her email address but I did put in another email address that she has in the extra order email area. It's her gmail account.


than the gmail address is the problem gmail like hotmail is have a very strict spam filter store owners en customers with i free mail account have problems receiving any mail from your shop

lindsay
12-24-2008, 07:04 AM
I just put that in yesterday. I will remove it. But that can't be the reason. She hasn't been getting emails for a couple of weeks. What do you know about payment gateways? She recently changed her password to log into her account with her payment gateway. About the same time the email went down. This password is different from what is in the admin panel. But when I put the new password in the store won't checkout so I have to revert it back to the original. Could this have something to do with the email not working? Its a long shot.

nostradamus
12-24-2008, 07:07 AM
did you try to sync the new password with the shop

so the shop has the same new password

lindsay
12-24-2008, 07:10 AM
I did and the shop didn't work so I had to put in the old password and the shop works again.

nostradamus
12-24-2008, 07:13 AM
try to send a email to your own email from the shop.
and try to send a email to a different email address. you can access

if both emails dont show up its your smpt setting