PDA

View Full Version : Easy Populate https error



john-
12-27-2003, 05:13 PM
I setup my admin to use https only. When I try and download EP and Froogle Files from Easy Populate I get an error saying that IE is unable to connect to site.

If I change my admin back to http the download works no problems.

Anyone know a fix to get the downloads working in https?