PDA

View Full Version : ups xml not working



ndiinfo
08-02-2008, 04:15 PM
United Parcel Service (XML) http://www.ledistributeur.com/catalog/images/icons/shipping_ups.gif
http://www.ledistributeur.com/catalog/images/pixel_trans.gifhttp://www.ledistributeur.com/catalog/images/pixel_trans.gif100001: Unknown error.
If you prefer to use ups as your shipping method, please contact store owner


this my optop in configuration panel
United Parcel Service (XML)
Enable UPS Shipping
True

UPS Rates Access Key
xxxxxxxxxxxxxxxx

UPS Rates Username
xxxxxxx

UPS Rates Password
xxxxxxx

Pickup Method
Daily Pickup

Packaging Type
Customer Package

Customer Classification Code
03

Shipping Origin
Canada Origin

Origin City
sainte-thérèse

Origin State/Province
qc

Origin Country
ca

Origin Zip/Postal Code
j7e3h6

Test or Production Mode
Production

Unit Weight
LBS


my stock have only weight property that contain a value > 0


excuse me for my bad english





















--

Sort order of display.
0

Shipping Methods
Standard, 3 Day Select

Shipping Delay
3

met00
08-02-2008, 06:35 PM
look here first
UPS Error: Unable to obtain a rate quote for UPS shipping - osCommerce Community Support Forums (http://forums.oscommerce.com/index.php?showtopic=259544&hl=ups+xml)

ndiinfo
08-03-2008, 05:05 PM
this my configuration
store adress and phone: 123 des bouleaux, 450-444-5555

all products have a weight property > 0


the adress of customer is correct


UPS settings in Admin area is ok

i have access key
user and password for my account with ups

thank you