PDA

View Full Version : Why



judoka
02-22-2008, 08:34 AM
Why is it that only certain post get replys while other do not? I just notice that a post that was posted today has already received a reply by one of the mods of this forum where as mine which was posted two days ago was past on. What is the purpose of having this forum if you can't get help? I know that there are a lot of people posting on this site and a lot of questions may have been asked and answer in the past and some of the mod may be tired of answering the same questions over and over again, but I would not ask a question without doing a search first. If I post a question it is because I could not find an answer or the answer that I may have found was not clear. An answer like "it is easy if you know what you doing" is no answer at all. I am a paying customer of AABox and beside having my site hosted by AABox for the last 3 years or so, I have purchase other produces from AABOX and plan on purchasing a template as soon as I can get my upgrade going correctly. And as a paying customer I feel that a little attention is warranted. I'm not asking anyone to do my work for me but to at least point me in the right direction is not much to ask. I am not a coder but I am trying very hard to learn, all I am asking for is a little help. I've been at this for a little over two months and I am not getting anywhere. A little help would be greatly appreciated. Thank you.

michael_s
02-22-2008, 09:12 AM
I think your problem lies in the fact that you think this site is an AABox support site. It is not. AABox support staff do not monitor this site and never have. If you have a support issue for AABox, the correct place to ask your question is the aabox customer support helpdesk.

Proper forum etiquette is not to complain when your post goes unanswered. It is to search again. Then if you still can't find the answer, post a reply to your original thread noting that you are still having problems. Don't post a new thread.

If you look through the forums, there are posts a lot older than 2 days that never got a response. You are not being singled out.

judoka
02-22-2008, 01:31 PM
I stand corrected and I Apologize. In all the years that I've been a member of this site and a customer of AABOX I always understood this to be a AABOX supported site. I don't know why but I just thought that it was. I always try to reframe myself from complainting on any open forum, understanding that most forums if not all, are run by mods that have other lives other than just sitting in front of their computers answering peoples questions. But seeing that my post was being ignore again got the better of me. You see the problem is that it has not been just two days that I've been trying to figure this out. I have been working on this since November and I have been searching and searching and done some more searching for answers to my questions since than with no luck. I just can't seen to get off of first base. Had I know that this was in fact not a AABOX support site and that I could have gone to ask for this type of help at the aabox customer support helpdesk, believe me I would have done that a long time ago. I just always thought that the aabox customer support helpdesk was just for help with website hosting questions. My mistake and again I do apologize and hope I didn't hurt anyones feelings.

met00
02-22-2008, 07:01 PM
I am not on AABox. I prefer hosting on 1and1 with root servers for myself and managed servers for my clients.

As to who I answer and who I don't.

I answer people who either:

1) ask a question that I have already dealt with
or
2) provide massive amount of detail on the problem they are facing and make it interesting to me.

There are some modules that are of no interest, and others that I love to tinker with. Thus I answer those questions that interest ME.

So, if you want me to answer your question, ask me something that interests me. :-)

bkpie
02-26-2008, 04:58 PM
Ok met00 I will ask dealing with register globals easy contribution. I have narrowed the problem down to the exact code giving me the problem so that should suffice the detail
here is the thread if you wish to peruse http://www.oscmax.com/forums/oscmax-v2-customization-mods/12635-php5-question-oscmax-rc3.html

Or you can try and answer why I still can't understand what my wife is saying after 20 years. I think the previous question is alot easier :)

met00
02-27-2008, 11:13 AM
I added what my "next step" in the debug of your problem is in th thread.

As for not understanding your wife after 20 years. That's too easy. It's the chromosome issue. It's like having an 8-bit system talking to a 32-bit system. Just doesn't work. You can run 8-bit logic on a 32-bit system. Men are 32-bit, women are 8-bit. (okay, that should get me slammed by all the females on this forum. The smart ones will point out that Adam came first so as a version 1.0 system he was an 8-bit that was full of bugs, and then Eve was version 2.0 with all the bugs worked out and a better 32-bit processor). big ;-) for the humor impared.

JohnW
02-28-2008, 03:41 PM
bkpie, I'm getting on board with you in getting my site running with register globals off and we have a lot of the same contributions so we should be able to get it working. I'm on a dedicated server now so I can change my php.ini to test different settings.

After 20 years of marriage I've come to the conclusion that my wife just flat out ignores what I say. So instead of wondering when she will finally get something I've been saying for 20 years I realize I am beat.

bkpie
02-28-2008, 04:01 PM
Great to hear. I am still testing on the local machine xampp php 5.2 and mysql 5 using the magic seo fix or Kluge as Met calls it but I had to leave out one change to make it work with my site and show saved carts. I uploaded the text to the way I am testing it here http://www.oscmax.com/forums/oscmax-v2-installation-issues/8331-testers-needed-register_globals-register_long_arrays-off.html if you want to try it. So far it hasn't broke anything. Have not tried it live yet since my host won't switch to php 5 until March 8th

On the wife thing I left a bag of groceries in the car with frozen vegetables in it tonight and I actually understood every word she said when she found them ;)

JohnW
02-28-2008, 04:24 PM
I started with it on Xamp last night but it's really not a good test for this and I've had session problems using Xamp in the past. Too many things are different and since I have this server I have a spare dedicated ip address to use to test. I'm putting a duplicate of my site on tonight and I'll keep you posted.