PDA

View Full Version : images and ssl Please Help?!



ckiel
10-14-2003, 10:27 AM
Hi Guys & Gals,

I know that there have been posts on this subject. BUT, I haven't been able to find the info that I am looking for. All is going great with my site, but when you go to create an account and every page thereafter a little box pops up that says that "there are secure and insecure items on this page would you like to continue". My hosting Co. says that it is because of the images.

Sooo! My questions are these--How do you secure the images? What code and where? What files need to be changed?

Also would you guys go and take a look and tell me what you think so far?

http://www.scrapbookingmagic.com

I'm sure I will be hacking away for quite awhile to make it perfect. But this is where I am now. (I think I did pretty good, considering that 6 months ago I could barely check my own email!)

Thanks for all of your help so far! :D [/url]

michael_s
10-14-2003, 12:05 PM
You used absolute links to your images, in other words, when you wrote the html for the link, you used a complete url. You cannot do this. You have to use a relative link.

If the images are located in your images dir, you should link using the following code:

images/imagename.jpg

instead of what you are using now, which is :

http://mysite.com/images/imagename.jpg

ckiel
10-14-2003, 07:15 PM
Thank you, but where do I change it at? :oops:

michael_s
10-14-2003, 07:34 PM
wherever you added absolute links to images. Its the coffecup image on the bottom of the right column...

ckiel
10-15-2003, 09:45 AM
msasek, I love you! :wink: