PDA

View Full Version : Oh bother, little problems...



BBBluesDude
09-29-2003, 10:53 PM
Hi msasek!! (just betting your reading this) I've been wanting to tell you what an awesome job you and the others have done on this project... Completely Awesome!! I've checked out Syn. Health too and I would really like to talk to you 1 on 1, email me personally if you like. However I wrote to you through the forum because I have a pesky little problem. :roll: I installed one of the snapshots a few months ago, and had no problem with it. I was able to fix all the things I came across by reading the forum posts. Then you put out MS2 and I was thinking about putting the whole catalog in another directory anyway, so I just installed the new version. I played around a bit and all seems to be ok, except when I created an account and then tried to log into it, it gives me a server error "can not find page". I still get loged in, I can hit the back button then go to "my account" and change things, it just doesn't send me to the index page. Is this something I did? Is this something that others have had a problem with? (or, forbid, is this something I missed, that is already answered in a post somewhere? :oops: ) Let me know...K? THANKS FOR ALL YOUR TIME MY FRIEND!!!

BBBluesDude
09-29-2003, 11:11 PM
Hey again, quick note...It does the same thing when I actually place a test order too. after the conferm page, it doesn't send me back to the catalog. :wink: thought it might help diagnose the problem. THANKS!!

jpf
09-30-2003, 09:08 AM
Did you load a NEW database or install over the OLD one?

There is several added database tables and data for many of the CONTRIBUTIONS and is included in the new SQL file (MS2-MAX.SQL)

BTS more than likly can't find the proper tables as they don't exist.

BBBluesDude
09-30-2003, 11:51 AM
Hey! Thanks for the reply. I did create a whole new database so I don't think there would be a problem there...But, I also thought of something else that it might be. I didn't upload the catalog directory, instead I uploaded everything to my root directory for the gift store. I made sure all the references were correct during the install, but I'm wondering if the login.php and the checkout_success.php might need some paths changed in thier code. AND if that's the case, are there others I need to change?
I did find this document http://guide.oscdox.com/Installation_Guide/Document_Root_Installation.htm But isn't that modification made automatically during install? Or...again, forbid, :oops: Is this my whole problem and has the answer been in front of me all along? I'm checking it out now, but I thought I'd better write it too so you didn't think I was just relying on the forum to fix things for me. THANKS AGAIN ALL!!! I'll let you know...

BBBluesDude
09-30-2003, 12:48 PM
Well, there you go. The link to the similar "solution" page in the updated guide is at: http://oscdox.com/modules.php?op=modload&name=phpWiki&file=index&pag ename=Chapter%205%20Installing%20to%20the%20Docume nt%20Root But it doesn't seem to cover the 2nd milestone release. ie: the specified lines that need change aren't there in the catalog/includes/... just in the catalog/admin/includes/. And changing those lines didn't help. I guess I feel better knowing I didn't have the answer right there in front of me. But I'm still kinda stuck. Help if you can? I really apresiate it!! AND THANKS AGAIN!!!

michael_s
10-05-2003, 11:00 PM
If you are getting 404 error it could be a path problem or a sessions problem. Check to make sure there are no mistakes in your configure.php and that force cookies is off.

This is most likely a path error.