PDA

View Full Version : Why can't we talk about osc version like max on oscommerce.c



Anonymous
09-25-2003, 09:22 AM
Why can't we talk about great contribution loaded version like this one on the main oscommerce forum?

Anyone know why they remove the posts?

michael_s
09-25-2003, 10:07 AM
Simply because the rule is 'It is not allowed'

The reasons are many, but mostly to avoid confusion. MS2-MAX is very different from a stock osCommerce install. The core team would inevitably end up answering questions and supporting something that is not their creation. That takes away from working on osCommerce and on and on...

Respect the rules at the osc forums, and come here to discuss MS2-MAX. That is what this site is here for, anyway. :)

MKelso
09-25-2003, 05:13 PM
As i understand it, if the complilation of changes were not integrated into the base OSC install then it could be but in it's present format it cannot.
Example of this is Linda's Shoppe Enhancement Controller which is a compilation of add-ons that you install as one package over the top of the base OSC. Loaded5 was the same deal as MS@-Max as well, so it's not a one-off thing how they are at OSC.

Anonymous
09-30-2003, 08:51 AM
Close - From what I understand is it ALSO has to do with the "rebranding". MS2-MAX has everthing that OSC MS2 plus all the contribs (which should NOT have been a problem) - however there is a few added LINKS to this site. As well as the DEFAULT database was replaced with new one (MS2-MAX.SQL and not OSCOMMERCE.SQL?) with defaults from AABOX or OSCDOX....

Why are links to and talk about SEC allowed yet MS2-MAX not.....

Cause SEC does not post LINKS to her site in ADMIN???? Other than that I see very little differnce between the two (other than which contribs was added). She added/changed a ton of code that is not on the contrib area - and she has also modifyed the DB file also with her defaults....

I think it is cause she is a "TEAM MEMBER" and can do that where "we" could/would be not allowed.

Don't get me wrong - SEC is good - just like MS2-MAX is. I understand there reasoning of not wanting to support "FORKED" versions that no longer follow the core delvelopment. However I don't consider MS2-MAX forked (as you can get everthing from there site - except for a few links in admin - which are easy to add/remove - if you want).

I don't agree with OSC ruling on this...... They don't seam to APPLY the same rules to everyone! (IMHO)

If they allow SEC they should also allow Ian's Loaded4/5/6, MS2-MAX, and ?others?.

jpf
09-30-2003, 08:54 AM
For some reason - the board keeps login me off and post are marked as "Guest"

jpf

michael_s
09-30-2003, 09:06 AM
Make sure you allow cookies in your browser.

Also, cookies expire in a few days, and you have to relog in to postnuke, I will exend the cookie expire time...