PDA

View Full Version : catalog works fine but no access to admin



medaci
09-15-2003, 01:14 PM
Hi,

I've tried everything I can think of I am using:

Windows 2000 Pro
IIS5
MySQL 4.0.14-nt
PHP 4.3.3 (windows installation rather than binary)
Loaded 5 CRE (osCommerce Release 2.2-CVS)

all running on the same machine.

I use Homesite 5.1 as my editor and viewer and have managed to install all to a working order with the exception of Loaded 5.

The install runs smoothly until the final page, I can enter 'catalog' and get the shop site up in wonderful glorious colour! I then go into the admin page and come across the following message - 'no return page'.

Why one and not the other?

I've tried all that I can think of and think it might have something to do with the 'register_globals' which is marked as 'off' in the php.ini, but is required in the osCommerce.

If any one can help I would be grateful.

Thanks.

medaci
09-15-2003, 11:27 PM
I have turned the 'register_globals' on, I first tried loading the binary php but that seemed to throw everythig out and still came up with the 'no return' page message as well.