osCmax v2.5 User Manual

osCmax v2.5.1 has been released - Security update!

Our monthly osCmax release is now ready for download. This version fixes over 40 issues as well as closing some recently discovered security vulnerabilities with the admin panel that could allow XSS or SQL injection attacks under specific circumstances. 

If you are already running osCmax v2.5.0, you can get the changes only package to make upgrading even easier. Both the full package and changes only package are available from the download page.


Download osCmax v2.5.1 here:
osCMax Power e-commerce software | osCMax - osCommerce Maximized


It is highly recommended that everyone running osCmax 2.5.0 or earlier versions upgrade to osCmax v2.5.1 as soon as possible.


Upgrading

Upgrading from 2.5.0 is a relatively painless process. If you have a heavily modified store, I recommend you manually compare and merge in the changes to your shop to make sure none of your changes are overwritten.

Follow these steps for the automated upgrade process:

1. Make a backup of both your 2.5.0 files and database as a precaution.
2. Put your site in Down For Maintenance Mode (you may need to add your IP to the allowed admin IPs there)
3. Upload the new files from the Changes-Only zip file overwriting the existing files.
4. Login to your admin panel and go to the Administrator >> Upgrade System section.
5. On the upgrade system page, you should see some asking if you want to upgrade. Click the upgrade button.
6. Refresh the page in your browser. It should tell you that you are now running the latest version.

That is it.


Comments

We would love to hear how the upgrade process goes for you, and what you think about the latest release. Be sure to check in and add your thoughts to the discussion:
osCmax v2.5.1 has been released : discussion

Posted via email from The osCmax Blog

User List